Increased API latencies
Incident Report for Triathlon.org API Platform
Resolved
The issue with increased latencies has now been resolved. Issue was due to a nonfunctional load-balancer.
Posted almost 3 years ago. Aug 25, 2016 - 02:25 UTC
Investigating
We have been informed of some increased API latencies and are actively investigating.
Posted almost 3 years ago. Aug 24, 2016 - 15:36 UTC